Announcement

Collapse
No announcement yet.

Error report

Collapse

Unconfigured Ad Widget

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error report

    Trying to look at a couple of threads and got this(first one was the Webb one-you guys who don't want to see his threads are good!).

    HTTP Status 500 -

    --------------------------------------------------------------------------------

    type Exception report

    message

    description The server encountered an internal error () that prevented it from fulfilling this request.

    exception

  • #2
    Re: Error report

    Probably me bouncing Tomcat while trying to fix the dicriticals issue.

    Comment


    • #3
      Re: Error report

      "Server error!
      The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.
      If you think this is a server error, please contact the webmaster
      Error 500
      www.trackandfieldnews.com
      Tue 27 Apr 2004 09:55:16 AM EDT
      Apache/2.0.40 (Red Hat Linux)"

      Seems a tad slow at times too.

      Comment


      • #4
        Re: Error report

        Definitely me causing the error. Slowness may be the 1.5mb per second (peak)/800 kb per second (average) in photos we're serving up right now. That's hogging a lot of the outgoing bandwidth.

        Comment


        • #5
          Re: Error report

          Pictures? Bah! Humbug! Never look at them. I bet if you took a poll of the most active users of the Board, they'd overwhelmingly prefer to get rid of pictures and also the maddening delays that they cause.

          I know there are users of the website other than us Boardies. Still, we are collectively wasting a lot of time waiting for the stuff to come up. I'd pull down those pictures in a heartbeat.

          Yeah, I know. This ain't a democracy. We don't get to vote.

          Comment


          • #6
            Re: Error report

            Slowness may not be the photos. I'm looking into it. Rest of the site seems quite speedy but the board seems to be returning data very slowly.

            Comment


            • #7
              Re: Error report

              A post just hung for about 2 or more minutes.

              ...but this one was almost instantaneous.

              ...but not the first edit.

              Comment

              Working...
              X